Cómo Utilizar COUNTIFS, SUMIFS, PROMEDIO.SI.CONJUNTO en Excel

Las tres fórmulas más utilizadas en Excel que realizar cálculos matemáticos sencillos son
CUENTA,
SUMAy
MEDIA. Si usted está administrando un presupuesto financiero en Excel o simplemente mantener un registro de sus próximas vacaciones, es probable que haya usado una de estas funciones antes.

En este artículo, vamos a ir a través de los fundamentos de estas tres funciones y sus relevante y útil contrapartes: COUNTIFS, SUMIFS y PROMEDIO.SI.CONJUNTO.


 blank

digamos que estamos iniciando una nueva línea de negocio de venta de teléfonos móviles y tenemos una hoja que muestra las ventas que hemos hecho en los dos primeros meses.


Descargar ejemplo de hoja de cálculo de Excel aquí

.

 blank

Excel cuenta, SUMA y el PROMEDIO de

Para saber cuántos teléfonos móviles que nos han vendido, se puede utilizar rápidamente el
CUENTAfórmula como se muestra a continuación:

 =COUNT(E2:E16)
 

Por otro lado, para obtener la cantidad total de ventas que hemos hecho, podemos utilizar el
SUMAfórmula como se muestra a continuación:

 =SUMA(E2:E16)
 

por último, para averiguar el promedio de ventas que hemos hecho para todos los teléfonos, se puede utilizar el
MEDIAfórmula como la siguiente:

 =PROMEDIO(E2:E16)
 

El resultado debe ser como el siguiente:


 blank

el CONTEO, SUMA y el PROMEDIO de las fórmulas sólo funcionará para los registros donde el valor de la celda en formato de número. Cualquier registro dentro de la fórmula (es decir, que
E2:E16en este ejemplo) no en el formato de número será ignorado.

Así que, por favor, asegúrese de que todas las células dentro de la cuenta, SUMA y el PROMEDIO de la fórmula son todos los formato
Número, no
Texto. Trate de usar la misma fórmula, pero con
E:Ecomo el rango en lugar de
E2:E16. Se devolverá el mismo resultado que antes porque ignora el encabezado (es decir,
Precio de Venta), que está en formato de texto.

Ahora, lo que si queremos saber el número de ventas, el monto total de las ventas y el monto promedio de ventas por teléfono, sólo para aquellos que se venden en estados UNIDOS? Aquí es donde COUNTIFS, SUMIFS y PROMEDIO.SI.CONJUNTO jugar un papel importante. Observar la siguiente fórmula:

COUNTIFS


 blank

desglose de Fórmula:

  1. =COUNTIFS(– La
    “=”indica el comienzo de una fórmula en la celda y
    COUNTIFSes la primera parte de la función de Excel que estamos utilizando.
  2. D2:D16: se Refiere a la gama de datos para comprobar si satisface los criterios para ser incluido en el recuento de la fórmula.
  3. “USA”– Criterios para buscar en el rango de datos especificado (
    D2:D16)
  4. )– corchete de Cierre que indica el final de la fórmula.

La fórmula devuelve 6, que es el número de ventas de los productos enviados desde el almacén en estados UNIDOS.

SUMIFS


 blank

desglose de Fórmula:

  1. =SUMIFS(– La
    “=”indica el comienzo de la fórmula de nuevo.
  2. E2:E16: se Refiere a la variedad de datos que nos gustaría total, es decir, el precio de venta en nuestro ejemplo.
  3. D2:D16: se Refiere a la gama de datos para comprobar si satisface los criterios para ser incluidos en el importe total.
  4. “USA”– Criterios para buscar en el rango de datos especificado (
    D2:D16)
  5. )– corchete de Cierre que indica el final de la fórmula.

La fórmula de la muestra
$6,050del total de ventas que se hicieron para los productos enviados desde el almacén en estados UNIDOS.

PROMEDIO.SI.CONJUNTO


 blank

desglose de Fórmula:

  1. =PROMEDIO.SI.CONJUNTO(– La
    “=”indica el inicio de la fórmula.
  2. E2:E16: se Refiere a la variedad de datos que nos gustaría a la media. En este ejemplo, queremos obtener el importe medio de las ventas de todos los teléfonos vendidos en los estados UNIDOS.
  3. D2:D16: se Refiere a la gama de datos para comprobar si satisface los criterios para ser incluido en el promedio de la fórmula.
  4. “USA”– Criterios para buscar en el rango de datos especificado
  5. )– corchete de Cierre indicando los extremos de la fórmula.

La fórmula de la muestra que venden el producto por alrededor de
$1,008por teléfono en los estados UNIDOS.

los tres fórmula puede tomar más de un criterio. Por ejemplo, si queremos saber las mismas cifras (es decir,
CUENTA,
SUMAy
MEDIA) para los productos vendidos en
estados UNIDOS, pero específicamente sólo para el
Samsungde la marca, sólo tenemos que añadir el rango de datos para ser revisado seguido por sus criterios.

por Favor, vea el ejemplo de abajo, donde un segundo criterio se agrega a los criterios iniciales de cheques. (Texto en azul indica que el primer criterio y el rojo indica el segundo criterio)

 =COUNTIFS(
 D2:D16,"USA", 
 B2:B16,"Samsung")
 =SUMIFS(
 E2:E16,D2:D16,"USA", 
 B2:B16,"Samsung")
 =PROMEDIO.SI.CONJUNTO(
 E2:E16,D2:D16,"USA", 
 B2:B16,"Samsung")
 

Usted notará que Excel también tiene
COUNTIF,
SUMIFy
PROMEDIO.SIfórmulas sin el sufijo
“S”. Estas son usadas similar a
COUNTIFS,
SUMIFSy
PROMEDIO.SI.CONJUNTO. Sin embargo, aquellos sin el sufijo
“S”en la fórmula tiene la limitación de que sólo permite a uno de los criterios por fórmula.

Como la sintaxis es ligeramente diferente, me gustaría recomendar el uso de
COUNTIFS,
SUMIFSy
PROMEDIO.SI.CONJUNTOsolo ya que puede ser utilizado para cualquiera de los dos criterios uno o más, si es necesario. ¡A disfrutar!

Preguntas frecuentes

¿Como Cómo Utilizar COUNTIFS, SUMIFS, PROMEDIO.SI.CONJUNTO en Excel?

Entra en nuestra web y descubre como Cómo Utilizar COUNTIFS, SUMIFS, PROMEDIO.SI.CONJUNTO en Excel, si tienes dudas, deja un comentario y te ayudaremos gustosamente.

¡Tenemos la solución!

Seguramente, podamos ayudarte a solucionar tu problema, igual que a todas las personas que ya hemos ayudado.

Cómo Utilizar COUNTIFS, SUMIFS, PROMEDIO.SI.CONJUNTO en Excel

Somo expertos en todo lo relacionado con la tecnología y podemos ayudarte con tus problemas tecnológico. No dudes en ponerte en contacto con notros.

Deja un comentario

Este sitio web utiliza cookies para mejorar tu experiencia. Si continuas utilizando este sitio, consideramos que estás de acuerdo con esto. Más información

Los ajustes de cookies de esta web están configurados para «permitir cookies» y así ofrecerte la mejor experiencia de navegación posible. Si sigues utilizando esta web sin cambiar tus ajustes de cookies o haces clic en «Aceptar» estarás dando tu consentimiento a esto.

Cerrar